Free Webinar Series: IPv6

Date: February 21, 2023
Time: 15:00 UTC - 16:00 UTC
Register: Register

From: Thursday, 9th March 2023 to Thursday, 30th November 2023

Session Topics for IPv6 webinars

  1. Introduction to Segment Routing and SRv6: March 9, 11 am Eastern 9:30 pm India
  2. Extension Headers-PDM results: May 4, 11 am Eastern, 8:30 pm India
  3. VPNs: June 1, 10 am Eastern, 8:30 pm India
  4. Extension Headers testing in Cloud: July 6, 11 am Eastern, 8:30 pm India 
  5. Enhancements for Neighbour Discovery: August 24, 11 am Eastern, 8:30 pm India
  6. TBD: September 28, 11 am Eastern, 8:30 pm India
  7. IPv6 + CDN: November 30, 11 am Eastern, 9:30 pm India 

Free Webinar Series: Security

Date: February 21, 2023
Time: 15:00 UTC - 16:00 UTC
Register: Register

From: Thursday, 23rd February 2023 to Thursday, 12th October 2023

Session Topics for Security webinars:

  1. Fundamentals of Cryptography: February 23, 11am Eastern, 9:30pm India 
  2. Fundamentals of Cryptography: April 20, 11am Eastern, 8:30pm India
  3. Fundamentals of Cryptography: May 18, 11am Eastern,  8:30pm India
  4. How does TLS work? (up to 1.3): June 15, 11am Eastern,  8:30pm India
  5. How does TLS1.3 work?: August 10, 11am Eastern,  8:30pm India
  6. Introduction to MLS: September 14, 11am Eastern,  8:30pm India
  7. MLS in Depth: October 12, 11am Eastern, 8:30pm India

Annual Members Meeting

Date: January 26, 2023
Time: 16:00 UTC - 17:30 UTC
Register: Register

Please join us for the annual members meeting of the Industry Network Technology Council. You must be a member to attend. You may sign up to become a member at no charge by going to https://industrynetcouncil.org/membership.

We will be announcing the agenda soon. We will also have INTC Board nominations coming soon. There are two member terms which are expiring. So, please be thinking of who you may wish to nominate. Self-nominations are welcome!

ULA in IPv6 Enterprise Networks

Date: October 27, 2022
Time: 15:00 UTC - 16:00 UTC
Slides: Slides
Recording: Recording
Register: Register
In the process of planning for an IPv6 deployment, some desire to create a design analogous to private RFC1918 deployments. In this webinar we will discuss the structural differences between technologies such as RFC1918 and unique local addressing (ULA). We will address topics such as why they aren’t the same, where they make sense, where they don’t. We will also discuss the underlying implementations of address selection and how it relates to IPv6 differently than IPv4. Webinar participants should expect a mix of architectural policy and technical depth and come away with a better understanding of ULA and the mechanisms that define it.  
Nick Buraglio Bio:
This session will be presented by Nick Buraglio who has been in the networking industry since 1997, focusing primarily on service provider technologies, high performance networking, and disruptive technologies. He is currently in the planning and architecture team for Energy Sciences Network (ESnet) working on next generation traffic engineering and as the Department of Energy IPv6-only implementation lead.

6LoWPAN Trace Reading

Date: October 6, 2022
Time: 15:00 UTC - 16:00 UTC
Slides: Slides
Recording: Recording
Register: Register

The 6LoWPAN adaptation layer defines compression, fragmentation and reassembly, and frame delivery mechanisms for IPv6 datagrams. As specified in RFC 4944, when an entire IPv6 datagram fits within a single IEEE Std 802.15.4 frame, then the datagram is transmitted unfragmented without adding a fragmentation header in the LoWPAN encapsulation. On the opposite hand, if the compressed IPv6 datagram is larger than the IEEE Std 802.15.4 MTU (i.e., 127 bytes), then fragmentation is required to split the large datagram into multiple link-layer fragments of up to 127 bytes. The length of each link fragment is specified in multiples of eight bytes. The first part of this talk will be dedicated to the whole process of 6LoWPAN Fragmentation and Reassembly operation. The second part of the talk will be dedicated to 6LoWPAN Frame Delivery modes, the mesh under and the route over (or Per-Hop Fragmentation and Reassembly mode). Both approaches are widely employed in the Smart Grid networks around the world. The first mode takes place at the 6LoWPAN adaptation layer, where the nodes require the knowledge of the routes at Layer 2 based on MAC, whereas the second mode does it at Layer 3 based on IP. Finally, in the third and last part of the talk, an alternate approach called 6LoWPAN Fragment Forwarding (6LFF), i.e., RFC 8930, will be presented, whereby an intermediate node forwards a fragment without reassembling the complete IPv6 datagram first.

Georgios’s Bio:
This session will be presented by Georgios Z. Papadopoulos who has received the prestigious French national ANR JCJC 2017 grant for young researchers. He has been involved in the organization and program committee of many international events, such as IEEE ISCC’20, IEEE DIPI’19, AdHoc-Now’18, IEEE CSCN’18, GIIS’18, IEEE ISCC’17. Moreover, he has been serving as Associate Editor for Wireless Networks journal and Internet Technology Letters since 2018. He is author of more than 60 peer-reviewed publications in the area of computer communications, networks and cybersecurity. He actively participates at the IETF standards organization with multiple drafts in the ROLL and RAW Working Groups. His research interests include Industrial IoT, 6TiSCH, 6lo, LoRa & LPWAN, Wireless Battery Management System, Smart Grid, Cybersecurity and Moving Target Defense. Dr. Papadopoulos has received the Best Ph.D. Thesis Award granted by the University of Strasbourg and he was a recipient of two Best Paper Awards (IFIP Med-Hoc-Net’14 and IEEE SENSORS’14).